For those who use WordPress for your sites and/or blogs, if you are running either the WP Super Cache or W3 Total Cache, we highly recommend you update these plugins ASAP due to security vulnerabilities.

To download the latest, secure versions of these plugins, visit:
http://wordpress.org/extend/plugins/wp-super-cache/
http://wordpress.org/extend/plugins/w3-total-cache/

More information on these vulnerabilities can found at http://ow.ly/kqeQi

If you need assistance managing these plugins or your site, please consider our Managed Services program. More information can be found at: http://www.greatatlanticmedia.com/customers/managedservices.php

Thursday, April 25, 2013







« Back

Language:
Connect With Us
Copyright © 2016 Great Atlantic Media Group. All rights reserved.       
  Site Map | Terms of Service | Privacy Policy